ia100 micromega

C'est ici que vous pouvez parler de Hifi.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Répondre
jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

ia100 micromega

Message par jeje56870 » samedi 28 décembre 2013 15:51

Bonjour
mon ampli ia 100 micromega chauffe énormément au bout de 2 heures a se niveau la l'on peut y faire cuire un oeuf .

il a deja été remplacé par le vendeur .

avez vous reçus quelques informations a ce sujet?
il est couplé a un dock TEAC ds-ho1
et une paire de Q700 kef .
je l'ai mis a l'air libre , surélevé rien n'y fait.
je suis perdu car a 990 € a l'achat ça fait un peut cher pour un radiateur d'appoint non?
merci de me rendre réponse si toutefois vs le pouvez
cordialement

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: ia100 micromega

Message par pierfan » samedi 28 décembre 2013 16:20

Bonjour
par curiosité tu pourrais mesurer sur la carcasse à l'aide d' un thermomètre ça en dirai plus! et puis peut être à l'intérieur en glissant une sonde mais pas profondément (ne pas faire un court-circuit)!
Il pèse combien , un coup je le vois à 7kg , un autre à 12KG ,car le poids ça en dit long sur l'alimentation.
Tu pourrai également voir si enceintes débranchées ça chauffe toujours autant.
Tu ne monte pas trop le volume?
S'il y avait un réel problème sur une sortie je pense qu'il ne mettrai pas 2h pour chauffer!

jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

Re: ia100 micromega

Message par jeje56870 » samedi 28 décembre 2013 18:15

bonjour
tout d'abord merci d'avoir répondu.
Pour le poids 7 est plus perd de la réalité la bobine mesure 15 cm par 3 cm de haut dans une carcasse de 5 hors pied donc pas trop d'espace on peut le voire facilement sur le net pour la température en veille on parle je dirais de 20 degrés mais je vérifie ça .

je ferai le test pour te donner les chiffres exacts avec une évolution de volume en 2a3 heures
en montant le volume en partant du mute a -80db en passant a -60 a l'allumage et généralement je le pousse a -30 au bout de 2h d'écoute la il grimpe en température vers 50 degrés a vérifier mais quoi qu'il en soit tu ne laisses pas ta main dessus 2 mn avant de l'enlever .
je le met en chauffe 20 mn mini avant de monter a -50 donc je ne lui tire pas dessus le premier est repartis chez micromega au bout de 2 semaines une sortie cramer donc échange direct du vendeur .
je vais tester tes méthode pour te rendre réponse au plus vite .
Pourquoi débrancher les enceintes?
merci a bientôt
merci

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: ia100 micromega

Message par pierfan » samedi 28 décembre 2013 18:49

50° c'est la température normale au repos des radiateurs de mon viel ampli! , il a 27ans et fonctionne toujours parfaitement.
Si la température se stabilise à ce niveau , il n'y a probablement pas de problème.
Par contre tu dis monter à la graduation -30 ! ça fais pas loin du maximum ça !
Dans ce cas c'est normal qu'il chauffe de trop , et tu as de la chance de ne pas avoir déjà claqué quelques tweeters ;
Si tel est le cas , change d'ampli pour un plus costaud , il est donné pour 2x 100W pour 4 ohm , ça doit faire environ 50w pour tes kef en 8ohm.
Un ampli est prévu pour fonctionner en continu disons au tiers de sa puissance maxi , après les qualités se dégradent
les HP n'apprécient pas surtout les tweeters.

jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

Re: ia100 micromega

Message par jeje56870 » samedi 28 décembre 2013 19:23

la il est en veille seule écran non éteint juste sur le secteur et la température est de 37,3 degrés

il en reste sous le pieds a -30 et je ne le pousse quasi jamais .
a tous hasard quel ampli vois tu pour les kef qui sont sommes toute gourmandes a ce que l'on en dit

j'ai débranché les enceintes et passé le volume a -50 pendant 30 mn pour faire un test
a toute a l'heure

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: ia100 micromega

Message par pierfan » samedi 28 décembre 2013 22:32

Pour l'ampli ,
Je n'ai que très peu l'occasion d'écouter d'autres materiels que les miens,
Mais il y a des gens sur ce forum qui ont pas mal d'expérience et qui vont surement te donner quelques idées
d' associations possibles!
Mais nul n'est prophète en son pays....... et donc à toi de faire le choix définitif ,
en tous cas un ampli musclé et si tu as tendance à monter le son et bien n'ai pas peur d'en prendre un puissant (sous 8ohm) , après c'est suivant ton buget!

jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

Re: ia100 micromega

Message par jeje56870 » dimanche 29 décembre 2013 09:39

bonjour pierfan
le test sans enceintes a rendu son verdict 2 h a 50% de volume sans les hp et la température ne monte pas au deltas de 48°
alors cela veut nous dire quoi?

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: ia100 micromega

Message par pierfan » dimanche 29 décembre 2013 11:18

Pour moi ça confirme que ton ampli est un peu léger par rapport à la puissance que tu lui demande de délivrer.
Je ne connais pas particulièrement cet ampli , mais il doit avoir une tension de repos assez élevée pour un fonctionnement en classe A sur quelques watts , ce qui le fait monter autour de 45 / 50°ce qui n'est pas exessif, comme le coffret est un petit volume ça n'arrange pas les choses; à 1/3 du volume il ne devrait pas chauffer plus , au dessus c'est sûr que la t° risque d'augmenter ! Tu peut peu être enlever le couvercle pour mesurer la t° directement sur le refroidisseur (à ton volume de prédilection) , dans cette config il ne faudrait pas dépasser 60°à 65° maxi et à t° stabilisée.
Ce n'est que mon avis , attend peut être celui d'autres forumeurs !

Avatar du membre
Eric62
Administrateur
Messages : 18386
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: ia100 micromega

Message par Eric62 » dimanche 29 décembre 2013 11:40

Je pense que cette démarche est bonne. Vérifier aussi s'il y a deux radiateurs, un par voie, et si les deux radiateurs sont à la même température.

Un contact aussi avec le SAV pour savoir si ces températures sont normales car ça peut aussi être un problème de réglage du courant de repos d'un ou des deux étages de puissance.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

Re: ia100 micromega

Message par jeje56870 » dimanche 29 décembre 2013 11:55

merci messieurs
je pense en changer mes pour quel appareil la est toute la question .

je vais essayer de le placer sur un support de pc portable ventiler en faisant sortir l'air un un premier temps .

merci pour c'est conseils je vais les suivres en appelant des la rentrée.

bon dimanche a vous

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: ia100 micromega

Message par pierfan » dimanche 29 décembre 2013 13:33

Pas idiot le support ventilé!
Une fourchette de prix pour l'ampli ?

jeje56870
Messages : 14
Enregistré le : lundi 11 novembre 2013 14:01
Localisation : france

Re: ia100 micromega

Message par jeje56870 » lundi 30 décembre 2013 17:40

bonjour
étant donner que j'ai celui ci et qu'il m' accoutre 990€ il y a un an je pense dans les 600 a 900 j'ai mi le mien sur le bon coin mais personne dessus

après il a une bonne restitution et j'aime bien pouvoir pousser un peu méme si je possède une belle sono lorsque j'ai besoin d'envoyer plus fort pour une soirée j'ai besoin d'un appareil pouvant me permettre de monter un peu .

Avatar du membre
bible
Club des 2000 et +
Messages : 4506
Enregistré le : lundi 10 novembre 2008 11:09
Âge: 40
Localisation : Puy du Fou

Re: ia100 micromega

Message par bible » lundi 30 décembre 2013 17:52

50° c'est pas énorme en effet. Tu peux largement laisser ta main à cette température, à 90°, déjà moins...
dans les Lamm de fond de la Triode

Cinetronics
Messages : 1
Enregistré le : jeudi 18 octobre 2018 16:28

Re: ia100 micromega

Message par Cinetronics » jeudi 18 octobre 2018 16:58

Je voulais faire part de mon opinion sur ce fabuleux ampli.
Ayant fait plusieurs essais et notamment vs le rega brio.
Y a pas photo, pour moi cet ampli est une tuerie.
Associé à des enceintes Triangle Antal 902, c'est magique !
Une clarté et transparence inégalable. Le Regard Brio était pas mal : très détaillé, basses bien présentes
Mais là, je suis conquis par ce Micromega ia100.
Pas assez d'éloge à l'égard de ce bijou sonore. En plus, un design propre et raffiné,
Comme ce qu'il a dans le ventre.
À bon entendeur...

Répondre

Retourner vers « Hifi »