Kora Aries (panne)

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 10:58

Bonjour,

J'ai deux merveilleux bloc Aries, cependant les sorties semblent avoir un soucis redondant.
Ils avaient été dépannés à l'époque, puis les sorties ont cédé à nouveau.
Si vous pouviez m'aider à les remettre en fonction...

Merci.

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 11:55

Bonjour acoustic experience

Peux tu détailler le problème , de la mise sous tension à l'apparition du problème , plus tu détailleras mieux ce sera ;
Qu'alimentent ils comme enceintes ; le fait qu'il y a déjà eu problème peut indiquer une faiblesse sur une enceinte !
Pousses tu le volume !
Ca fait combien de temps qu'il y a déjà eu probleme ;
Est ce toujours le meme bloc ; ou
Toujours la même enceinte ETC..............

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 12:18

Je vais tenter de décrire au mieux le problème.
Les blocs ont été dépannés à l'époque pour les mêmes symptômes (sorties transistors hs sur les deux !)
Au départ, un bloc à lâché, l'autre était fonctionnel. J'ai donc utilisé un seul bloc, puis il a eu la même chose que le premier (sortis hs)
Je ne pousse pas trop le volume (je vis en appartement)

J'ai mis un autre ampli en substitution pour l'instant et les hps en question sont parfaitement opérationnels. (Marantz)
Donc, le problème ne vient pas des hps, à 100%.

Sinon, les deux blocs s'allument tous les deux, la diode clignote et les relais claquent au démarrage après avoir laissé chauffer les appareils.
A l'écoute j'entends un son très faible, criard, qui crachote...(*)
Pour moi, la même panne se reproduit, au niveau de la sortie transistor.
Le tout est de savoir quelles mesures je dois effectuer pour savoir d'où démarre exactement le problème, sachant qu'en mettant deux transistors neufs sur chaque, le son est toujours très bas, crachote etc (*) (sur les deux)
Apparemment, soit ils ne veulent pas se quitter ces blocs, soit les transistors que j'ai acheté sont pas fonctionnels. (Le problème est que j'ai essayé avec trois paires de transistors différents...) Et le problème ne change pas.

J'aurai donc besoin de mesures indicatives pour m'aider à comprendre la source du problème à moins que je n'ai pas commandé les bons transistors...
Concrètement, je peux prendre des mesures pour aider mais je ne sais pas où exactement..

J'espère que mes précisions vous aideront à voir plus clair.

Merci.

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 13:24

(Le problème est que j'ai essayé avec trois paires de transistors différents...) Et le problème ne change pas.
C'est probablement qu'il y a d'autres composants (transistors ou autres) plus en amont qui ont un problème ;
A moins qu'il ne s'agisse (comme je l'ai vu récemment) que d'usure de contact de relais , ou dans mon cas de soudures en sortie relais qui étaient défectueuses bien qu'invisible même à la loupe !
Le symptôme était le même , son très très faible et criard !

Ce qui me fait dire ça c'est que j'ai du mal à comprendre que des transistors de sortie claquent sans court-circuit en sortie (enceinte ou câbles) ; ou sollicitation exagérée (volume fort) !

Contrôler les soudures des composants qui chauffent (transistors , ponts de diodes , grosses résistances etc...) ...

Es tu sûr que les transistors de sortie sont HS ? As tu un appareil pour les contrôler ?

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 13:39

Tu devrais lire ce topic de 2017

ERIC62 semble bien connaître ces blocs ...voilà ce qu'il répondait !
Schéma bloc mono Kora Aries

... isolateurs d'origine ne sont pas fiables et je suis convaincu que ce sont eux qui provoquent le claquage des transistors assez récurrent sur les Aries. Il faut absolument mettre des Keratherm en remplacement (trouvable Chez Selectronic en version blanche, prendre le format Multiwatt voir TO220 ...
dans recherche tapper : schéma blocs aries

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3848
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Kora Aries (panne)

Message par Rey51 » mercredi 31 octobre 2018 15:49

A chaque fois que je claque un transistor ( avec un bloc Cairn en cours de réparation ) la résistance de puissance associée claque également. A controler.
AUDIOMAT - TRIANGLE

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 16:19

Pour les transistors je ne suis pas du tout sur qu'ils soient en cause...
Si c'est le cas j'acheterai les keratherm.

Il y a des soudures pas très jolies, je vais tenter de les refaire...
Est-ce normal que deux des pattes du composant (7805 ct) se touchent ?
Après avoir fait les soudures, quelles mesures serait-il nécessaire de refaire carte débranchée, et quels résultats devrais-je obtenir (dans ce cas spécifique de panne)

Ps : j'ai un multimètre mais je m'y connais très peu en électronique. Je peux néanmoins suivre une démarche pas à pas...

Merci.

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 17:45

D'abord , non les pattes du 7805 ne devraient pas se toucher , d'ailleurs c'est pas possible qu'elles se touchent sans que c'est été bricolé :roll:
Eteindre l'appareil et attendre quelques minutes avant d'y bricoler ;
pour être sûr qu'elles se touchent:
multimètre sur le plus petit calibre Ohmètre(ex 200ohm) une pointe de touche sur chacune des pattes du 7805 sensées se toucher ,si elles se touchent réellement tu devrais lire 0 ohm ou presque si non au moins quelques centaines d'ohms .

Appareil sous tension
testeur en voltmètre continu calibre au dessus de 5V tu peux mesurer entre la masse pointe de touche noire patte centrale qui d'ailleurs est reliée à la partie métallique de ce régulateur et la pointe de touche rouge sur la patte 1 gauche plus de 8V
et ensuite sur la patte 3 droite 5V assez précisément .

Mais j'insiste sur le fait de remuer (doucement) les composants transistors grosses résistances s'ils bougent refaire les soudures .

Les transistors de sortie sont des mosfet et sont très fragiles ;
Il m'est arrivé d'en détruire juste en voulant les mesurer avec un multimètre ;
Les condensateurs de filtrage (les plus gros doivent être soigneusement vidés ) avant de faire des mesures ;

Pour la suite , il faudra voir un schéma , mais je pense qu'ERIC62 ou un autre devrait l' avoir ...

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 18:35

Réctification, ce ne sont pas les pattes du composant lui-même qui se touchent,
mais la patte de gauche du 7805ct avec la patte du pont de diode "patte marquée +".
En regardant le circuit côté composant, cela est bien visible. Ohmmètre le valide.

Ps : je ferai les mesures pour savoir si j'ai bien les 5 volts ~ énoncé, appareil en fonctionnement.

Aussi, le composant "bs 170" m'inquiète car les mesures ( lorsque la carte est débranchée/ appareil éteint, ne sont pas les mêmes sur les deux cartes)

En me positionnant côté composants (pas soudure), la patte du bs 170 située à gauche et celle du milieu (du même composant) font un bip sur mon ohmmètre en inscrivant 0 ... sur l'autre carte je n'ai pas ce résultat. Est-il possible qu'il y ait un court circuit qui provoque ce grésillement à cause de ce composant défectueux ?


....je viens de désouder le bs170 (là où il y avait la valeur à 0 avec le bip... et il n'y a plus de bip entre les deux pattes; par contre la résistance ajustable bleue situé juste derrière le bs 170 bip entre deux de ses pattes (sur une des cartes seulement).

Je pense que cette résistance à logiquement court-circuité (à valider)

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 19:04

Si c'est la patte de gauche du 7805 qui touche le + du pont de diode , pas de problème c'est normal d'ailleurs si tu regarde bien ils doivent être reliés par une piste ;

Pour le BS170 fait la mesure puis refait la en permutant les pointe de touches (la rouge à la place de la noire et inversement), si toujours 0 ohm alors oui , il doit y avoir un problème , dans ce cas il faut le dessouder et le tester hors circuit , si toujours 0 ohm , il est HS , si non c'est un autre composant alentour qui est en court circuit;

Pour les "kerathermes" isolants des transistors de sortie , il suffit avec l'ohmètre comme pour le 7805, noir sur le radiateur et rouge tour a tour sur chacune des 3 pattes , tu devrais avoir l'infini ou presque ;

Ah j'avais pas vu la fin de ton message ; alors oui la résistance doit être en court circuit , regarde quelle valeur sur l'autre carte (code couleur) ;

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 19:39

Les bs 170 semblent ok. C'est bien la résistance bleue qui fait défaut (réglables), valeur 10k.
Je prend celle qui est bonne sur l'autre carte, je remonte.. fais le test keratherm transistor et je fais un retour.

Merci.

Avatar du membre
Eric62
Administrateur
Messages : 18386
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Kora Aries (panne)

Message par Eric62 » mercredi 31 octobre 2018 19:58

Je connais en effet bien ces blocs. :mrgreen:

Quelques infos, les transistors de puissance sont des IRFP150N.
Le BS170 sert à la gestion du BIAS, il est connecté aux trois pattes du Trimmer bleu le plus près de lui. Si le BS170 est en court-circuit, alors c'est normal de lire 0 ohm sur les pattes du trimmer.
Je confirme aussi qu'il faut absolument mettre des Keratherm pour isoler les IRFP150N.

Le son très faible que tu peux entendre provient de la partie pré-amp du bloc, c'est normal d'avoir ce résultat si la partie puissance est HS.
Je n'ai jamais vu de résistance cramée sur des Aries.

Il faut aussi vérifier le sens de montage du BS170 car certains blocs bricolés sont mal réparés et présentent ensuite des pannes récurrentes. Le BS170 plié contre la carte avec sa tête contre le radiateur doit avoir son méplat dirigé vers le haut et non pas contre la carte.

Le réglage de BIAS et d'équilibrage des 2 IRFP150N se fait enceintes déconnectées. Il faut un multimètre avec un calibre mV continu relativement précis.

Il faut obtenir 9.5mVcc aux bornes de la grosse résistance de puissance 0.1 ohm, celle la plus près du bord de la carte. Le réglage se fait via le trimmer le plus près du BS170, le tourner d'environ 10 tours dans le sens anti-horaire avant de mettre sous tension après changement des IRFP150N.
Il faut ensuite obtenir 0vcc +/- 1 à 2mVcc entre les deux bornes HP. Le réglage se fait avec l'autre trimmer.
Revérifier le BIAS et refaire les deux réglages s'il y a de gros écarts et aussi après un temps de chauffe d'environ 1/2h.

Image
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 20:16

Eric62 a écrit :
mercredi 31 octobre 2018 19:58
Je connais en effet bien ces blocs. :mrgreen:

Quelques infos, les transistors de puissance sont des IRFP150N.
Le BS170 sert à la gestion du BIAS, il est connecté aux trois pattes du Trimmer bleu le plus près de lui. Si le BS170 est en court-circuit, alors c'est normal de lire 0 ohm sur les pattes du trimmer.
Je confirme aussi qu'il faut absolument mettre des Keratherm pour isoler les IRFP150N.

Le son très faible que tu peux entendre provient de la partie pré-amp du bloc, c'est normal d'avoir ce résultat si la partie puissance est HS.
Je n'ai jamais vu de résistance cramée sur des Aries.

Il faut aussi vérifier le sens de montage du BS170 car certains blocs bricolés sont mal réparés et présentent ensuite des pannes récurrentes. Le BS170 plié contre la carte avec sa tête contre le radiateur doit avoir son méplat dirigé vers le haut et non pas contre la carte.

Le réglage de BIAS et d'équilibrage des 2 IRFP150N se fait enceintes déconnectées. Il faut un multimètre avec un calibre mV continu relativement précis.

Il faut obtenir 9.5mVcc aux bornes de la grosse résistance de puissance 0.1 ohm, celle la plus près du bord de la carte. Le réglage se fait via le trimmer le plus près du BS170, le tourner d'environ 10 tours dans le sens anti-horaire avant de mettre sous tension après changement des IRFP150N.
Il faut ensuite obtenir 0vcc +/- 1 à 2mVcc entre les deux bornes HP. Le réglage se fait avec l'autre trimmer.
Revérifier le BIAS et refaire les deux réglages s'il y a de gros écarts et aussi après un temps de chauffe d'environ 1/2h.

Image
c'est pas beau ça :ok:

acoustic-experience
Messages : 51
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Kora Aries (panne)

Message par acoustic-experience » mercredi 31 octobre 2018 21:16

Bonsoir Éric,

Un retour après le remontage.
Toujours un léger son avec un peu de grésillement, avant d'enclencher le bouton poussoir (durant la chauffe de l'appareil). Une fois enclenché, le son s'effondre complètement, c'est encore pire je trouve.. distorsion etc.
J'ai aussi mis de la pâte thermique arctic silver 5 (pâte très bonne qualité sur les amplis, pour éviter une éventuelle casse des transistors)...
mais rien à faire.

Précisions :

-le bs 170 a été desoudé est il n'est pas en court-circuit (test fait dans les deux sens "rouge-noire" du multimètre. C'est bien la petite résistance bleue qui était en court-circuit... Je l'ai donc remplacée par celle de l'autre appareil...donc la valeur est bonne (plus à 0 lorsque je mets le multimètre sur diode) ..

- le bs 170 est monté à l'endroit.

Ces grésillements/crachotements peuvent-ils être provoqués par ce réglage non calibré que vous mentionnez ?
Autrement dit, les transistors peuvent-ils griller dès leurs mises en route si ces valeurs que vous mentionnez ne sont pas calibrées rapidement ?

Aussi, en mesurant la valeur des transistors, celle-ci est proches de + l'infini lorsque ceux-ci sont vissés au radiateur. (Mesure faite entre le radiateur et chaque patte des transistors comme me l'a conseillé Pierfan)

Mesures du composant 7805 à 8,76v et 3,71v. (Et non pas 5v)
La mesure sur la résistance 0,1 ohms varie 0 - 0,4, 0,3 etc, les valeurs ne sont pas stables.


Une quinzaine de seconde après avoir laissé préchauffé l'appareil (sans même enclencher le bouton poussoir ), un clac-clac-clac .. se fait entendre dans le hp, à fréquence régulière, mais avec des saccades d'une demi seconde environ.. (le bruit est plutot grave)
...

pierfan
Club des 500 et +
Messages : 761
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Kora Aries (panne)

Message par pierfan » mercredi 31 octobre 2018 22:53

En sortie régulateur 7805 (patte de droite) tu dois avoir 5v précisément !
Chauffe t'il beaucoup ? LES soudures sont elles bonnes ? tu peux contrôler que la masse soit bonne ;
Si c'est ok , il faudrait déconnecter la sortie et refaire une mesure sortie débranchée , si pas ok le régulateur est hs.

Répondre

Retourner vers « Dépannage »