Bloc Cairn K1A en panne

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Bloc Cairn K1A en panne

Message par Rey51 » samedi 6 janvier 2018 11:09

Bonjour à tous,
j'ai besoin d'aide !

Il y a bien longtemps ( dans une lointaine galaxie ... ) un de mes blocs mono avait rendu l'âme.
transistors résistances et pistes du CI hs.
A l'époque je n'avais trouvé que des transistors équivalents et je n'ai pas réussi à le réparer.

Aujourd'hui, ayant l'occasion de l'utiliser je reprends la réparation.
c'est un bloc Cairn K1A classe A
Image
Les transistors sont des IRFP150N ( les 4 à gauche ) alimentés en +45V
et des IRFP9140 ( les 4 à droite ) alimentés en -45V

Aprés avoir changé ponts de diodes, transistors et résistances coté gauche j'obtiens les mêmes mesures
sur les 2 blocs, sans tension et avec tension sans les fusibles.
( enfin celles que je mesure )
Lorsque je branche le bloc défaillant, j'ai la musique durant une dixaine de secondes puis un petit ploc dans l'enceinte et un bourdonement.
En autopsiant la bête, une résistance de puissance ( R47 W21 - 0.47 ohm 3Watt ) et un transistor IRPF150N sont HS.
j'ai refait la manip, toujours la même résistance et le même transistor qui claquent.

Je ne vois pas de réglage de bias par potentiomètre, le seul potentiomètre est couplé à un transistor MJE340, je pense que
c'est pour réguler le bias en fonction de l'échauffement, une sécurité, il est placé sur le radiateur. ( je l'ai réglé comme sur le bloc qui fonctionne )
Image
( les transistors et résistances sont soudés en attente du bon fonctionnement car c'est fastidieux de tout démonter pour souder sur la face opposée du CI. donc merci d'être indulgent ... )
Des suggestions ?

PS : j'ai oublié de préciser que je n'ai pas trouvé le schéma. Attol et Kora utilisaient également ces transistors.
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4279
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Bloc Cairn K1A en panne

Message par Michel68 » samedi 6 janvier 2018 13:11

Slt Raynald,
Sacré tâche à laquelle tu t'attaches.
N'étant pas connaisseur des amplis de cette marque je n'ai aucun avis technique à te proposer, ni aucun plan à te fournir
Néanmoins il me semble que l'un d'entre nous, J'ai nommé "Laurent de Toulouse" pourrait peut-être te venir en aide du moins pour les plans et peut être plus ?
Aussi, essayes de le contacter .. sait on jamais
Enfin en faisant des recherches sur la toile, jai trouvé que Gilles Belot (l'un des créateurs de Cairn) assurait encore du SAV et qu'il fallait le contacter à l'adresse suivante : support@cairn.pro
Peut être est ce une autre piste ...
Bonne chance à toi
Michel
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » samedi 6 janvier 2018 14:18

Bonjour et meilleurs vœux Rey51

Sans schéma j'avoue avoir du mal à visualiser le montage étant habitué aux intégrés stéréos ;

néanmoins j'ai passé pas mal de temps a faire un doublement des étages de sortie sur un luxman lv103u (pushpull classeAB) à transistors mosfet ;
Combien j'ai grillé de ces transistors avant de comprendre ce qui se passait , je ne m'en souviens plus , mais ma passion pour ce bricolage m'a côuté cher !

A peine mis sous tensions ça partait en fumée malgré la protection de sortie !
Rien ne semblait pouvoir provoquer ce "claquage" , c'est comme si je montais des mosfet déjà en court-circuit!

J'ai Branché sommairement sur la table un des ces transistors (Toshiba 2SK405 indice Y) avec une ampoule et me suis aperçu qu'il suffisait d'approcher la main à 15cm du transistor pour que celui-ci se mette à conduire , et que celui-ci restait conducteur malgré l'éloignement de la main.

C'est dire si ces mosfet sont sensibles !!

Aussi j'ai bien noté dans un coin que pour les souder mieux vaut le faire "fer chaud débranché" en ayant pris soin auparavant de connecter la grille à la masse à l'aide d'un cordon muni de pinces crocos et en ayant également pris soin de bien vider les condensateurs les plus proches ;

j'avais noté ceci (ce qui m'a permis d'enfin faire fonctionner mon montage)
ATTENTION

LES GATES DES MOSFET SONT TRES SENSIBLE
ET LA CHARGE EMMAGASINEE SUR LA GATE Y RESTE ASSEZ LONGTEMPS .

IL FAUT COURT-CIRCUITER LES PATES AVANT MANIPULATION OU SOUDURE .


IL Y A DE GRANDES DISPERSIONS DANS LES CARACTERISTIQUES : TENSION DE SEUIL ET GAIN

en effet mes transistors ont un indice Y qui correspond à une tension de seuil de 1.4V à 2.8V
il en existe avec un indice O = 0.8V à 1.6V

Du coup le réglage bias s'en trouve modifié ;
sur mon ampli (pp classe AB on doit mesurer une tension de 65mv entre les sorties des sources des mosfet complémentaires (entre les 2 resistances de sorties de 0.22 OHM chacunes ).

Voilà , si ça peut aider

Pierre

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » samedi 6 janvier 2018 15:46

Merci Michel, effectivement contacter G. Bellot sera l'ultime solution.
J'aime bien tes explications Pierre, non pas parce que tu as grillé des tonnes de transistors, mais parce que la façon de souder peut détruire le composant.
Demain matin je souderai avec la grille à la masse , fer débranché et les condo déchargés.
A suivre ...
ICOS - AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » samedi 6 janvier 2018 16:05

J'ose rajouter même si je pense que tu y a pensé
contrôler à l'hom-mètre qu'il n'y ai pas de liaison qui se fasse entre les pattes des mos et le radiateur ,je dis ça car ça aussi ça m'est arrivé il n'y a pas si longtemps , une bavure sur un vis de fixation et ça malgré le manchon d'isolation!

Bonne bricole

A plus

Avatar du membre
Eric62
Administrateur
Messages : 18321
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » samedi 6 janvier 2018 17:01

Les IRFP150N sont ceux mis en oeuvre sur les blocs Kora Aries.
Ils sont super fragiles, le moindre problème les fait griller au point qu'ils servent quasiment de fusibles sur ces blocs. :pan: :pan:

Sur les blocs Aries, le problème de soudure est supprimé, les transistors sont simplement vissés dans des borniers.
Le transistor BS170 entouré en rouge est utilisé dans le circuit de réglage du BIAS, un des deux trimers sert au BIAS, l'autre au réglage au zéro électrique entre les deux branches du montage symétrique.
La mesure du BIAS se fait sur une des deux résistances grises 0.1ohm 3W. Sur les Aries, il faut mesurer 9.5 mV aux bornes de ces résistances.

Image

Autre point super important avec ces transistors. Il est impératif de remplacer systématiquement les isolants des IRFP150N, les Keratherm sont excellents.
Sur mes blocs, je grillais sans arrêt des transistors jusqu'à mettre en évidence ce problème. Depuis, plus aucun transistor de grillé. Le moindre problème d'isolement leur est fatal.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » samedi 6 janvier 2018 17:57

pierfan a écrit :
samedi 6 janvier 2018 16:05
J'ose rajouter
Ose, ose ! Tout conseil est bon à prendre. :ok:

@ Éric, c'est bien pratique ces borniers, vu l'état de mes pistes c'est une idée à suivre.
Sur le circuit, aucun trimer. Ce sont certainement des résistances fixes qui règlent le bias.
J'ai remplacé l'isolant du transistor qui claque systématiquement, sans succès, pour les autres j'ai gardé les anciens. :oops2:
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18321
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » samedi 6 janvier 2018 18:27

Le trimer sur ton bloc doit tout de même entrer dans le réglage de BIAS. Je ne vois pas trop l'intérêt de celui-ci ailleurs dans le fonctionnement de l'ampli.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » samedi 6 janvier 2018 19:21

Oui, tu as très certainement raison.
Mais comme j'ai réglé la résistance variable comme sur le bloc qui fonctionne, je ne pense pas que ce soit la cause du claquage résistance+transistor.
En revanche, si j'arrive à faire fonctionner le bloc, il faudra que je comprenne comment ça marche, pour bien régler le bias.
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 7 janvier 2018 09:05

Résultat des courses :
La technique de soudure de Pierre est efficace, le transistor + la résistance n'ont pas claqué. en revanche c'est celui à coté qui a lâché. :snif:

Pour éviter de souder ces transistors, je vais opter pour des supports où les transistors seront vissés, comme sur le Kora d'Eric.
J'en profiterai pour installer des isolants Keratherm. Eric, lorsque tes transistors grillaient, c'était dès la mst ou après quelques heures de fonctionnement ?

Chez Conrad : Film thermoconducteur pour semi-conducteurs Kerafol KERATHERM BRAUN 70/50 Adapté pour TO-247 0.25 mm 1.4 W/mK 1 pc(s)
C'est cette référence ?

Sinon j'ai mesuré la tension aux bornes de la résistance 0.47 ohm : 210 mV ( sur le bloc qui fonctionne bien )
ICOS - AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » dimanche 7 janvier 2018 10:24

Bonjour

Ah oui !
Ca me ferait dire que soit le mosfet qui vient de cramer à cramé pour des raisons identique (parce que remplacé en même temps que l'autre et suivant la même procédure) et épargné dans un 1er temps par le claquage de l'autre ;

Car si non, sans court-circuit en sortie , il faudrait que la commande de ces transistors reste ouverte à fond ; dans ce cas c'est l'étage de commande qui serait cramé ;

Il faudrait peut être contrôler le(les) transistors de commande ,
déjà simplement avec un ohm-mètre positionné entre les pates du (des) transistors par comparaison avec le côté qui fonctionne ;
Une résistance plus faible devrait laisser penser qu'un de ces transistors est en court-circuit (cas le plus probable).

S'il y a possibilité de monter les supports dont parle ERIC , en effet ça semble pas mal du tout et perso ça m'aurait évité bien des déboires , mais pas sûr que je serais arrivé à les caser sur mon ampli faute de place.

A plus
Modifié en dernier par pierfan le dimanche 7 janvier 2018 12:33, modifié 1 fois.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 7 janvier 2018 11:52

Oui, les quatre transistors ont été soudé sans précautions particulières, donc sont certainement dégradés.
Pour les transistors de commande, j'ai contrôlé ce qui était accessible, tout était similaire sur les deux blocs. En re demontant la carte je contrôlerai à nouveau.
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18321
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » dimanche 7 janvier 2018 12:30

Pour les Keratherm, je les achetais chez Selectronics mais ils sont maintenant fermés. Ils étaient de couleur blanche (Keratherm 86/30)
Celui-ci n'est pas disponible chez Conrad mais il y a le Keratherm 86/52 Pink qui lui est supérieur. Dispo en feuille à découper aux ciceaux. Code 189055-62 ou 189054-62.
Le Brauwn 70/50 a de moins bonnes performances.

Pour le Biais, as tu testé sur le bloc en panne si le trimmer fait varier la tension aux bornes des résistances de puissance ?
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
rémipaseul
Moderateur+
Messages : 4870
Enregistré le : vendredi 21 juillet 2006 00:21
Âge: 72
Localisation : Lyon ( enfin...presque )

Re: Bloc Cairn K1A en panne

Message par rémipaseul » dimanche 7 janvier 2018 15:33

Bonjour à tous les protagonistes de ce sujet.

Petit HS sur les blocs Cairn :
Je remercie Pierre pour ses conseils sur la soudure des transistors.

En effet, j'ai récemment voulu réparer une télécommande de TV. J'ai voulu remplacer la diode I.R. qui n'émettais plus par une autre apparemment identique prélevée sur une autre télécommande qui fonctionnais mais dont je n'avais plus l'utilité, et en résultat ma télécommande ne fonctionne toujours pas, et la nouvelle diode n'émet plus ( facile à contrôler avec l'app photo d'un smartphone :roll: ).
Pourtant un signal arrive toujours à la diode, mais peut-être ce signal est-il défectueux ?

Du coup je suis dans le doute : était-ce la diode ou le circuit qui était en cause ?
Peut-on vérifier une diode I.R. avec un simple contrôleur ?

De toutes façons, je ne suis pas un spécialiste, mais je ferai désormais plus attention lorsque je souderai une diode.

Merci. :wink:
Bernard
Fin du HS

Salon : Antal TZX / NAD C720BEE / CD: NAD C515BEE / DVD+VHS: Samsung DVD-VR355 / LP: Pioneer PL-200 + NAD PP2 / K7: Pioneer CT-F650
Bureau : Biblios "noname" / Pioneer SA-508 / Tuner: Pioneer TX-608L / CD: SONY CDP-34 / LP:Technics SL-B21

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3770
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 7 janvier 2018 15:34

Je viens de faire la manip. Le trimmer règle bien la tension aux bornes des résistances de 0.47 ohm.
j'ai 220 mV ( pour 210 mV sur le bloc ok ). Mesure faite sur le coté " négatif " du bloc hs.
j'ai laissé les pinces croco sur une résistance coté défaillant, la tension monte progressivement jusqu'à 2 V et la résistance rend l'âme ( ainsi que le transistor ).
( il me reste 2 transistors non hs coté gauche, dont le dernier soudé selon les préconisation de Pierre )
ICOS - AUDIOMAT - TRIANGLE

Répondre

Retourner vers « Dépannage »