Schéma bloc mono Kora Aries

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Schéma bloc mono Kora Aries

Message par acoustic-experience » samedi 14 janvier 2017 14:51

Bonjour à tous,

Je recherche un schéma pour mes bloc Aries, ceux-ci ayant un petit soucis sur les 2 petits transistors qui se situent entre les 2 transistors de puissance. (Reste en veille)

Si quelqu'un dispose de la documentation ou de la valeur/référence de ces simples transistors... (les valeurs ne sont pas annotées)

Je souhaiterai aussi les tweeker par la suite pour encore un peu plus d'ouverture (bien que ce soit des blocs à l'écoute sublime)

Bien à vous.

Avatar du membre
laconi
Conseiller honoraire
Messages : 15317
Enregistré le : mercredi 9 août 2006 10:36
Âge: 39
Localisation : Pays du Cognac

Re: Schéma bloc mono Kora Aries

Message par laconi » samedi 14 janvier 2017 15:33

Il y a déjà un sujet qui devrait t'apporter pas mal d'infos sur le tweak des aries ;)

viewtopic.php?f=3&t=4188&p=223367&hilit ... es#p223367
Hifi : Hyperion HPS 938, McIntosh Mc352, Audio Research SP16, McIntosh MCD7007, Micro Seiki BL91/SME 3009, MPC Audio.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » samedi 14 janvier 2017 16:52

Très bien, je vais consulter ce sujet.
Il faut tout de même que je règle le sujet de la panne avant, car sans cela je ne pourrai pas les tweaker.

En te remerciant pour le lien.

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » samedi 14 janvier 2017 19:15

Image

Si c'est ce transistor qui te poses problème, c'est un BS170 mais il n'a rien à voir avec la sortie de veille des Aries. Il sert au circuit de réglage de Bias des transistors de puissance.

La sortie de veille se fait via le PIC 12F629 et les deux relais. Lorsque tu appuies sur le bouton en face avant, tu dois clairement entendre les relais s'enclencher.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » dimanche 15 janvier 2017 20:31

Oui, il s'agit en effet du transistor, dont je cherchai la référence.
Il me faut ennoncer le contexte pour comprendre la situation :

J'ai acheté un matériel audiophile à une personne de ma région et en partageant nos expériences, je lui ai apporté avoir mes blocs mono Aries dont la sonorité était sublime, mais dont la sortie d'un n'arrêterai pas de rompre. Cet amateur m'a sympathiquement proposé de regarder le matériel, ayant quelques connaissances en électroniques. Il m'a demandé s'il pouvait tenter une modification des blocs pour tenter de faire fonctionner l'appareil défectueux. Je lui ai dit oui, que si l'autre pouvait fonctionner, avec plaisir, qu'il tente la procédure. Ayant changé les transistors dont vous m'avez donné la référence, sur les deux appareils, il est depuis impossible de sortir de veille sur les deux...

Un bloc fonctionnait parfaitement encore et l'autre déclenchait tout de même en sortie de veille mais n'avait quasi plus de son (ampli défectueux). Maintenant, les deux sont immobilisés sans pouvoir être mis en route.

Cet amateur m'a donc mis l'autre bloc en panne, par inadvertance en souhaitant aider à solutionner le problème. Et en lui demandant ce qui s'était passé, il m'a apporté avoir juste changé les transistors dont je cherchais la référence.

De ce fait, je me demande s'il ne faut pas remettre des transistors avec référence d'origine pour relever ce qui se pass, en premier lieu. Cependant, dans votre message, vous m'apportait que ça n'a rien à voir avec la sortie de veille.. j'en déduis qu'il a dû se passer autre chose, qu'un autre composant aurez pu poser cette panne; alors j'ai acheté d'autres transistors et toujours le même soucis, les amplis de sortie ne sont donc pas en cause...

Auriez-vous une idée de votre côté ? et compte tenu ces circonstances exposées.
Vous me parlez de bias, d'éléments qui gèrent la sortie de veille, aurez-il pu avoir un composant exerçant ces fonctions qui aurez pu été touché, suite au changement du transistor entre les deux amplis ?

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » dimanche 15 janvier 2017 21:00

Première question, est-ce que les relais s'enclenchent en appuyant sur le bouton en face avant ?
Autre question, est-ce la bonne référence de transistor qui a été mise en place ?
Les fusibles grillent-ils ?
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » dimanche 15 janvier 2017 23:50

Concernant l'enclenchement, la diode reste allumée sans aucune réaction des relais lorsque je presse le bouton pour déverrouiller l'amplificateur. Les fusibles restent ok.
Pour la référence du transistor, il a été mis à l'aveugle (avec un transistor dont disposait l'amateur) donc je ne pense pas que ce soit la même référence. (il est inscrit sur ce transistor Bc547B -M312)

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schéma bloc mono Kora Aries

Message par Rey51 » lundi 16 janvier 2017 06:45

Je ne connais pas du tout ces blocs, mais je commencerais par remettre des transistors de même référence qu'à l'origine et vérifier les tensions au niveau du ( des ) transfo ainsi qu'après les ponts de diodes.
AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » lundi 16 janvier 2017 10:07

Le transistor BC547B mis en place est un NPN.
Le BS170 est un Mosfet. Ce n'est pas la même fonction, le schéma n'est pas respecté.

Ceci dit les relais devraient s'enclencher en sortie de veille.

Cycle normal :
Mise sous tension : LED bleue en face avant clignote environ 30s puis s'éteint. Les LEDS bleues derrière le tube reste ensuite toujours allumée (elles servent de témoins de tension).
Appui sur le bouton en face avant : la LED bleu en face avant s'allume et les relais s'enclenchent.
Appui une nouvelle fois sur le bouton en face avant : la LED bleu en face avant s'éteint et les relais se déclenchent.

Est-ce le cas au moins pour le cycle des LEDS ? Pour les relais, il se peut que l'un d'entre eux ou la diode de roue libre soit HS.
Le cycle de fonctionnement des LEDS permet au moins de s'assurer que le PIC de gestion de l'ampli est ok.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » lundi 16 janvier 2017 18:28

Concernant les diodes, celles situées derrière les lampes sont allumées, constamment, dès la mise sous tension.
La diode qui doit normalement s'éteindre une fois que le matériel a eu un temps de chauffe de 30s n'a aucune réaction.
En effet, elle reste éteinte sur les 2 blocs.
J'ai commandé les 2 transistors que vous m'avez aidé à identifier pour gagner du temps.
Je suis sûr que ce symptôme est dû au changement de ces transistors "en npn" car avant tout était ok, seul un des 2 ampli ne tenait pas la puissance en sortie, sans doute à cause d'un réglage qui s'appel le biai" , d'après mes lectures ?...

La seule solution qui validerait l'hypothèse du transistor serait de remettre celui d'origine et voir la réaction des appareils.
Après cela, nous aurons une nouvelle piste à explorer. A moins que vous ayez une idée compte tenu les nouveaux éléments que je viens d'apporter.

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » lundi 16 janvier 2017 20:47

Attention au sens de montage du BS170 : la source est directement à la masse, le méplat est donc dirigé vers le haut lorsque le transistor est replié sur la carte, comme sur la photo.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » mardi 17 janvier 2017 15:43

Entendu,

Merci, je ferai attention au sens du montage, et vous tiens informé aux nouvelles dans les jours qui arrivent.
Bien à vous.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » samedi 21 janvier 2017 20:56

Me voici de retour, et suite à ces changements de transistors qui n'ont changé en rien l'état des diodes, qui sont toujours éteintes. Aucun clignotement, aucune indications montrant que les relais sont prêts à être enclenchés. (Fusible ok)
Vous aviez vu juste, notamment sur ce circuit de gestion pour le déclenchement des relais qui était totalement indépendant du transistor bs170.

Vous parlez de diode à roue libre, de pic de gestion et des relais.
Quelles sont les mesures qui aujourd'hui pourrait m'orienter pour savoir où se situerai la panne, sachant que les transistors sont aux normes et en corrélation avec le schéma d'origine à ce jour.

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » dimanche 22 janvier 2017 00:49

Est-ce que les Led derrière le tube s'allument ?
Elles indiquent que le +5vdc et le -5vdc sont ok.
Pour en être certain, d'un côté des diodes derrière le tube, côté anode (+), par rapport à la masse, tu dois mesurer +5vdc (dc pour courant continu). Les anodes de ces deux LED sont du côté du tube.
De l'autre côté des diodes, côté cathode (-) donc côté transistors de puissance, par rapport à la masse, tu dois mesurer -5vdc.

C'est le +5vdc qui alimente le PIC (12F629).
C'est ce PIC qui reçoit l'info du bouton en face avant et qui pilote la LED en face avant ainsi que les relais.
Ces relais ne sont pas pilotés directement par le PIC, entre ces composants, il y a un transistor C549C qui sert de commutation de puissance, les sorties du PIC ne sont en effet pas à même de piloter directement un relais.

S'il te manque au moins une tension, il faudra vérifier que le pont de diode ne soit pas HS, pour le vérifier :
- Sur le régulateur -5dc (L7905CV), au niveau de la Pin du milieu, tu dois mesurer environ -10vdc par rapport à la masse.
- Sur le régulateur +5dc (L7805CT), au niveau de la Pin de gauche, la plus près du pont de diode, tu dois mesurer environ +10vdc par rapport à la masse.
Si le pont de diode est ok et que tu n'as pas le +5vdc ou le -5vdc, alors il faudra remplacer le régulateur correspondant.
Si tu n'as aucune des tensions d'entrée des régulateurs (-10 et +10vdc), avant de remplacer le pont de diode (W10G) il faut aussi vérifier que le transfo donne bien ses tensions : sur le bornier en face des régulateurs, celui avec 6 bornes, tu dois mesurer sur les deux bornes les plus près du transfo 7vac (alternatif), en principe, ce sont les fils jaune et rose du transfo. Sur les deux bornes d'à côté, fils gris et bleu, également 7vac. S'il te manque une des deux tensions alternatives, le transfo est HS.

Si les deux tensions +5vdc et - 5vdc sont ok, il faut vérifier le fonctionnement du PIC.

Image

En appuyant sur le bouton en face avant, tu dois mesurer +5vdc au niveau de la pin marquée de la flèche bleue, c'est cette pin qui est reliée au transistor C549C via la résistance de 1 000 ohms entourée en bleu. Si tu as le 5vdc sur la pin bleue et que les relais ne commutent pas, c'est peut-être le transistor ou la résistance qui est HS.
Vérifie la résistance ainsi que les relais, pour cela, il y a une diode à côté de la tranche du plus gros relais, sur le bord de la carte, tu dois mesurer quelques ohms aux bornes de cette diode. Si c'est ok, c'est le transistor C549C qui est HS, il faudra alors également remplacer la diode de roue libre, celle où tu as vérifié les relais, c'est une BAT85, elle sert à protéger le transistor des pics de commutation lorsque les relais sont enclenchés.

De la même manière tu dois mesurer +5vdc au niveau de la pin marquée de la flèche jaune, c'est cette pin qui est reliée à la LED de la face avant via la résistance entourée en jaune qui doit faire 10 000 ohms. Si tu as le 5vdc sur la pin jaune et que la résistance est ok, c'est la LED en face avant qui est HS.

Si tu n'as toujours rien (pas de 5vdc sur les pins bleue et jaune), il faut vérifier la commande : la résistance entourée en rouge doit faire 1 000 ohms, si elle est ok, essaye de mettre la patte avec la flèche rouge à la masse via un fil. Cela permettra de vérifier que ce n'est pas le bouton poussoir en face avant qui est HS.

Si après toutes ces vérifications, tu n'as toujours rien au niveau des sorties du PIC, c'est qu'il est HS, il faudra le remplacer mais il est nécessaire de le programmer avant de le mettre en place.
Pas de panique, j'ai le programme et le matériel pour le faire. :ange:
Tu me contactes alors par MP pour que l'on s'organise. :wink:

Après remise en état du circuit du PIC, puisque tu as remplacé le transistor BS170, il faudra refaire le réglage de l'étage de puissance. On verra cela ensuite.
Ce réglage est également impératif après remplacement des transistors de puissance. Avant échange de ceux-ci, il faut également remplacer les isolateurs placés entre les transistors et le radiateur. Les isolateurs d'origine ne sont pas fiables et je suis convaincu que ce sont eux qui provoquent le claquage des transistors assez récurrent sur les Aries. Il faut absolument mettre des Keratherm en remplacement (trouvable Chez Selectronic en version blanche, prendre le format Multiwatt voir TO220 ou chez Conrad en version marron, prendre le format TO247).
Avec des Keratherm, j'utilise la version blanche (je n'ai pas essayé la version marron), plus de souci d'étage de puissance. :ok:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schéma bloc mono Kora Aries

Message par Rey51 » dimanche 22 janvier 2017 07:38

Éric, pourrais tu être un peu plus précis ?
:dehors:
AUDIOMAT - TRIANGLE

Répondre

Retourner vers « Dépannage »