Ampli Surround Marantz SR 5600

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Répondre
Phildebraine
Messages : 4
Enregistré le : mercredi 16 mars 2016 14:41
Localisation : Près du lion

Ampli Surround Marantz SR 5600

Message par Phildebraine » mercredi 16 mars 2016 17:17

Bonjour à tous,
Ayant acheté d'occasion un ampli home cinéma Marantz SR 5600, je pense remplacer les condensateurs de la partie alimentation
suite à un léger ronflement perçu dans les enceintes en l'absence de signal sonore.
J'ai déja démonté cette carte sans trop de difficulté.
Je voudrais profiter de l'intervention de recapage pour remplacer le pont de diode (GBJ804) ainsi que 8 diodes 1N4003 qui sont bien brunis.
J'opterais pour un pont et des diodes un peu plus costaud, mais quels références?
Merci d'avance et félicitations pour la qualité de votre site :D

Phildebraine
Messages : 4
Enregistré le : mercredi 16 mars 2016 14:41
Localisation : Près du lion

Re: Ampli Surround Marantz SR 5600

Message par Phildebraine » jeudi 17 mars 2016 21:59

Bonjour à tous,

Je relance le sujet:

Quel type de diodes pour remplacer des 1N4003 un peu trop justes à mon goût et qui chauffent ?

Un pont redresseur de 10A peux t'il remplacer avantageusement un pont de 8A à caractéristiques de tension
identiques (un GBU 804 par un GBU1004) toujours pour limiter l'échauffement ?

Merci de vos avis.

Phil.

Avatar du membre
Eric62
Administrateur
Messages : 18386
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Ampli Surround Marantz SR 5600

Message par Eric62 » jeudi 17 mars 2016 23:07

Oui tu peux remplacer un pont de diode par un autre d'ampérage équivalent ou plus élevé. Sur un ampli HC pas forcément très transparent, pas sûr que tu y gagnes beaucoup à travailler sur les ponts de diodes.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Phildebraine
Messages : 4
Enregistré le : mercredi 16 mars 2016 14:41
Localisation : Près du lion

Re: Ampli Surround Marantz SR 5600

Message par Phildebraine » mardi 12 avril 2016 23:20

Bonjour à tous,
Voici l'heure du verdict:

Tel que prévu, j'ai remplacé tous les condensateurs chimiques de la carte d'alimentation,
sauf les 2 de 12 000 uF qui semblaient identiques et encore corrects à la mesure faite au capacimètre et proches des 11 600 uF.

Aussi, 6 diodes 1N4003 qui chauffaient un peu trop à mon goût et un pont redresseur de 8A au profit d'un 10 A. mais de même caractéristique.
les nouvelles diodes, STTH3R02, sont nettement plus imposantes que les 1N4003 mais ont été placées malgré tout sans trop de souci.

Montage vertical, tel que fait d'origine, mais avec pliage des fils, une fois dans un sens, une fois dans l'autre,
de façon à éviter qu'elles ne se touchent et en les gardant toutes verticales, autant que faire se peut...
Un détail, j'ai repassé délicatement un foret de 1,5 mm dans les trous d'origine, avec petit grattage du vernis de manière à obtenir une meilleure surface destinée à des soudures un peu plus généreuses.

Le nouveau pont de 10 A est plus petit que celui d'origine, 8 A. j'ai donc du allonger les pattes en soudant 4 morceaux de rigide 1,5mm carré.
Les soudures de la carte étaient relativement bien faîtes, et je n'ai pas du en retoucher beaucoup.

Par contre, j'ai trouvé dommage de constater que deux pistes relativement longues "promènent" 40 volts alternatifs pour arriver sur un connecteur qui
lui transporte du continu -issu des 2 capas de 12 000 uF.- Je me pose encore la question, si le lèger ronflement dont je parlais au premier message n'a pas son origine
dans ce type de montage par effet d'induction ?

Bref, la prochaîne intervention consistera, un jour, à installer 2 fils rigides éloignés pour alimenter le pont redresseur de la partie ampli
(auquel je n'ai pas touché pour l'instant) ce qui éviterais, à mon humble avis, de polluer du courant filtré, par du courant alternatif issu directement du transfo
Peut-être même de sortir le transfo pour le placer en dehors de l'ampli, dans un nouveau boîtier, c'est efficace.

Le meilleur pour la fin: malgré ce petit ronflement dans les enceintes, en l'absence de signal, le SR5600 chauffe déja nettement moins,
le son a gagné en précision, le volume à pu diminuer de quelques crans. de -21, on peut régler le volume à -26 en percevant très bien les dialogues,
C'est pour moi globalement nettement mieux qu'avant l'intervention. :D

N'hésitez surtout pas à laisser vos commentaires, bien merci de l' intérêt que vous portez sur le sujet.

Phil.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3848
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Ampli Surround Marantz SR 5600

Message par Rey51 » mercredi 13 avril 2016 05:30

C'est gratifiant de modifier un appareil et d'obtenir un bon résultat à l'écoute.
Bonne continuation.
AUDIOMAT - TRIANGLE

Phildebraine
Messages : 4
Enregistré le : mercredi 16 mars 2016 14:41
Localisation : Près du lion

Re: Ampli Surround Marantz SR 5600

Message par Phildebraine » jeudi 20 avril 2017 20:52

Bonjour à tous,

Un an plus tard, permettez-moi de revenir au sujet de cet ampli.

En janvier dernier, je vois un SR 5600 à vendre, ayant toujours le précédent, je n'hésite pas trop et me laisse tenter en me disant que pour pièces, cela vaut le coup. 8)
Complet, fonctionnel et en bel état, il a un défaut par fonctionnement aléatoire du bouton de volume.
Le changement de volume fonctionne pourtant parfaitement avec la télécommande. L'idée première était de remplacer ce potentiomètre à roue codeuse, mais je n’ai pas réussi à trouver de pièce neuve disponible. Je décide donc de déposer la face avant pour accèder au potar en question. Un bon nombre de vis et un astucieux système de clips se démontent malgré tout sans trop de difficulté et sans casse...
Au niveau du potentiomètre, pas de déssoudage nécessaire, Il y a quatre petites pattes métalliques à déplier soigneusement de façon à l'ouvrir...
A ce moment je comprends le souci: Les pistes du potentiomètre sont pleines de graisse. Cette graisse en excès qui a du "couler". provient bien de l'axe de commande.
Après un soigneux dégraissage et une vérification du positionnement des contacts des lamelles j'ai refermé le potar sans avoir la certitude qu'il serait à nouveau opérationnel :?:
Ce n'est qu'après remontage complet et recâbage que j'ai su enfin si le boulot avait servi...
Mais oui ! Trois mois ont passés, le pot. fonctionne impeccablement.

Tout comme le premier SR 5600 acheté aussi d'occasion, celui-ci a exactement le même défaut de ronronnement dont je parle dans mon commentaire de l'an dernier :evil: A ce stade, inutile de toucher aux condensateurs ou diodes de l’alimentation, le problème ne vient pas de là.
Je décide donc de déporter son transfo d'alimentation à l'extérieur du boîtier, et maintenant Bingo!, il ne ronronne plus du tout :D mais surtout il a gagné nettement en transparence, une image stéréophonique insoupçonnée et l'on découvre un appareil qui chante merveilleusement bien et dont je ne me lasse pas d'écouter au casque. J'ai utilisé du fil multibrins, des emboûts à sertir et des raccords à vis type embrôchable que l'on trouve encore facilement en grande surface de bricolage.
Le transfo est pour l’instant fixé sur une épaisse planchette par l'intermédiaire de silent-blocs. Un couvercle grillagé est en préparation... Les onze fils de liaisons son placés sous l'ampli dans quatre fines gaines souples, fixées par l'intermédiaire de colliers plastiques passants en partie par les aérations.
Pour l'instant j'écoute de la musique en streaming, sans abonnement. Le son n'est plus typé ou tristement plat. les aigües sont rendus finement, le grave descend d’une façon étonnante, la scène sonore s’étalle bien autour de l’auditeur, les bruits de salles sont presques magiques et le tuner FM intégré reste bien agréable même si il n'est pas aussi sophistiqué qu'un appareil à part... Je me surprends à écouter des concerts de musique classiques sans me lasser, juste par la beauté de l’écoute.

J'en termine ici, et reste persuadé que le rayonnement généré par les transformateurs altère et limite le rendu sonore de nos équipements. N’ hésitez surtout pas à laisser vos impressions, je vois que le sujet autour de ce SR 5600 a été tout de même lu un bon nombre de fois durant les douze mois derniers...
Bien à vous tous.

Avatar du membre
Eric62
Administrateur
Messages : 18386
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Ampli Surround Marantz SR 5600

Message par Eric62 » vendredi 21 avril 2017 18:09

J'ai exactement le même problème de bouton de volume défaillant sur un SR5400-OSE.
Comme j'utilise exclusivement la télécommande sur cet ampli, je ne me suis jamais penché sur cette panne mais je lui ferais un nettoyage la prochaine fois que j'aurais à l'ouvrir.
Merci pour l'info. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Répondre

Retourner vers « Dépannage »