pioneer sa-205 1 seul canal fonctionne

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Répondre
amédée
Messages : 18
Enregistré le : jeudi 30 mai 2013 14:45
Localisation : france

pioneer sa-205 1 seul canal fonctionne

Message par amédée » jeudi 10 septembre 2015 17:51

Bonjour à tous !!
voila j'ai récupéré hier à la benne du boulot un ampli pioneer SA-205 ainsi qu'un tunner pioneer tx-205L seulement l'ampli ne fonctionne que sur un seul canal.
J'ai ouvert l'appareil cet après midi pour regarder à l'intérieur mais je n'ai rien vu de spécial, j'ai vérifié les potentiomètres, ils sont bons, l'alim fonctionne bien. je pencherai sur un problème de la partie pré-amp mais quel serait la marche à suivre pour tenter un dépannage simple et sans essayer de tout changer ?
j'aimerai vraiment bien trouvé le problème car je commence déjà à bien aimer la moitié de son qui sort en sort actuellement.
merci pour vos réponses !!

Avatar du membre
Eric62
Administrateur
Messages : 18352
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: pioneer sa-205 1 seul canal fonctionne

Message par Eric62 » jeudi 10 septembre 2015 18:41

Des transistors de puissance hs, ça ne se voit pas visuellement. Il faudrait pouvoir les tester avec un multimetre.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
rémipaseul
Moderateur+
Messages : 4907
Enregistré le : vendredi 21 juillet 2006 00:21
Âge: 72
Localisation : Lyon ( enfin...presque )

Re: pioneer sa-205 1 seul canal fonctionne

Message par rémipaseul » vendredi 11 septembre 2015 00:51

Bonjour amédée.

Sur des photos trouvées sur le net, on voit que cet ampli possède un bouton de volume double ( c'est spécifié en haut à droite de la face AV ), et la grande bague qui est derrière doit servir de balance.
Alors, question bête : es-tu sûr que cette bague est bien alignée et n'est pas à zéro pour l'une des deux voies ?

:wink:

Salon : Antal TZX / NAD C720BEE / CD: NAD C515BEE / DVD+VHS: Samsung DVD-VR355 / LP: Pioneer PL-200 + NAD PP2 / K7: Pioneer CT-F650
Bureau : Biblios "noname" / Pioneer SA-508 / Tuner: Pioneer TX-608L / CD: SONY CDP-34 / LP:Technics SL-B21

Répondre

Retourner vers « Dépannage »