Page 1 sur 1

Pb de relais de temporisation sur AUDREAL 2.0

Posté : mardi 12 juin 2018 15:21
par thejazzdrummer
Bonjour

J'ai acheté cet ampli classe A il y a plus d'un an et je rencontre un pb de faux contact sur le relais de temporisation.
J'ai démonté toute l'alimentation, refait les soudures car je penchais sur un pb de soudure froide, en vain.
En fait dès que je touche le capot du relais, j'arrive à améliorer le signal, pendant un certain temps.
La petite tape sur le capot marche aussi mais ça finit par énerver :p)
J'ai chercher la référence du relais pour le remplacer, mais je ne trouve rien.

Quelqu'un aurait-il eu le même problème sur cet (ou un autre ampli) ampli Audreal ?
Merci d'avance pour vos idées.

Musicalement.

Re: Pb de relais de temporisation sur AUDREAL 2.0

Posté : mardi 12 juin 2018 17:13
par Rey51
Bonjour,
Je ne connais pas cet ampli, mais pour déterminer le relais : une photo, la tension aux bornes de la bobine ( = ou ~ ), nombre de contacts, aideraient fortement.

Re: Pb de relais de temporisation sur AUDREAL 2.0

Posté : mercredi 13 juin 2018 11:05
par thejazzdrummer
Bonjour

Effectivement je dois le réouvrir pour reprendre les références du relais.
Je vais faire çà ce weekend.
A bientôt.

Re: Pb de relais de temporisation sur AUDREAL 2.0

Posté : mercredi 13 juin 2018 16:42
par Rey51
Je n'ai pas trouvé beaucoup de photo de cet ampli sur le net, donc attendons tes infos.

Re: Pb de relais de temporisation sur AUDREAL 2.0

Posté : mercredi 13 juin 2018 18:18
par Eric62
Avec une photo ou la référence exacte, ce sera en effet plus simple. :ok: