Schema Audio Research vsi55

C'est ici que vous pouvez parler de vos modifications de matériel et de vos réalisations maison.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » samedi 26 avril 2014 20:26

2000 heures à 105°C :mrgreen:
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

Avatar du membre
Eric62
Administrateur
Messages : 18316
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schema Audio Research vsi55

Message par Eric62 » dimanche 27 avril 2014 00:46

S'ils n'ont pas de signes de faiblesse (gonflement, fuite), je ne pense pas que ce soit utile de les remplacer. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » mercredi 30 avril 2014 16:33

Alors qu'est qui peut faire que le transfo d'alim se met à vibrer sans pour autant chauffer plus ? bien sur les silents blocs sont bien serrés :mrgreen: se sens de la phase
ne change rien et les tubes de puissance sont neuf et parfaitement appairés.
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3762
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schema Audio Research vsi55

Message par Rey51 » mercredi 30 avril 2014 16:42

Même neufs, certains transfo industriels vibrent plus que d'autres. Dans le cas de la Hifi c'ewt plus gênant.
ICOS - AUDIOMAT - TRIANGLE

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » jeudi 1 mai 2014 16:25

Peut on allumer un ampli à tubes sans les tubes dessus, sans qu'il soit raccordé à rien ?
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Schema Audio Research vsi55

Message par pierfan » jeudi 1 mai 2014 17:38

D'après ce que je sais ,oui , mais il faut les enlever tous !
Si tu en enlève que certains (sauf tension de chauffe régulée)la tension de chauffe monte dangereusement sur les tubes restés en place.
par contre il est plus prudent de charger les sorties soit par les enceintes , soit par des résistances 8ohm (20W) lors de mesure , le fait de toucher une entrée risque d'induire "un bruit" qui peut endommager le transfo de sortie si la sortie n'est pas chargée.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3762
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schema Audio Research vsi55

Message par Rey51 » jeudi 1 mai 2014 18:02

Même avis.
@Pierfan : pas de nouvelles de ton futur ampli ?
ICOS - AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Schema Audio Research vsi55

Message par pierfan » jeudi 1 mai 2014 18:56

Bonsoir REY51
Non ,pas de nouvelles , mais c'était prévu pour dans encore une quinzaine !
Ca me laisse le temps de me documenter ,Je connais déjà presque par coeur le schéma !
J'ai fait une tempo pour la chauffe, suivi d'une surveillance de la tension de chauffe avec réduction de celle-ci en cas de dépassement trop important et une coupure(que tu connais) pour la HT .
Tout ceci suite aux renseignements pris sur un forum voisin avec topic très documenté sur cet ampli.
Bien sur , je reprendrai le fil dès que la bête sera là.
A très bientôt j'espère :wink:

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Schema Audio Research vsi55

Message par pierfan » jeudi 1 mai 2014 19:41

J'y pense ,METAL64 , les BIAS ne sont pas réglés trop haut !

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » samedi 3 mai 2014 11:02

Le bias était à 65mA avec les EH et là je suis à 55mA avec les Svetlana =C= logo comme le préconise Audio Research, mais apparemment vu les valeurs données
pour le vs110 sur les bruits résiduels ( bruit de fonctionnement normal de l'appareil ) cela ne m'étonnerais pas que le vsi55 en face autant :cry:

Par contre j'ai mesuré la tension chauffage filaments des 6550 je suis à 6.55v de moyenne pour les quatre et des pics à 6.61v.
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Schema Audio Research vsi55

Message par pierfan » dimanche 25 mai 2014 17:34

Salut METAL64
Es tu parvenu à réduire la vibration ?
De ma petite experience un transfo vibre soit :
lorsque l'on charge trop la sortie (ce qui ne doit pas être le cas pour toi car si non il y aurait d'autres problèmes sur ton ampli)
Le transfo vibre de par sa construction . Quelques fois ça leurs passe comme c'est venu!(ou en le tapotant )
La tension de l'ampli doit être adaptée à la tension du secteur!
La tension de chauffe de 6,5V à 6,6V est limite trop élevée ce qui irai dans le sens d'une tension secteur un peu forte pour ton ampli.
Si ton ampli est pourvu d'un réglage de tension secteur , tu devrait le mettre sur 240V ou à défaut 230V.
Ca peut suffire à atténuer la vibration et du même coup faire descendre la tension de chauffe à 6,3V.

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » mardi 1 juillet 2014 00:01

Pour info les vibrations sont toujours présentes, la tension à ma prise secteur et 232---234v plutôt pas mal mais sa vibre toujours.

Selon mon père ce n'est pas du 50Hz mais bien du 100Hz qui produit ce phénomène, donc si c'est du 100Hz, c'est du résidu de redressement, donc boucle de masse...
comment se problème à t-il pu arriver d'un coup sans aucun changement de matos ? :roll:
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

pierfan
Club des 500 et +
Messages : 682
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Schema Audio Research vsi55

Message par pierfan » mardi 1 juillet 2014 11:55

Bonjour Métal64
Si tu pose la main sur le transfo , est ce que ça modifie le bruit ? Si c'est oui je pencherai pour le transfo!
et est ce que le bruit se répercute dans les HP ? Si c'est non , je pencherai pour un problème du transfo !
Si le bruit s'entend dans les HP , alors effectivement problème de filtrage par exemple ?
Pour info il faut que je colle l'oreille sur l'enceinte pour entendre un très léger ronflement et ça ne change pas en montant le volume , attention sélecteur sur une entrée non Occupée.

metal64
Messages : 164
Enregistré le : lundi 29 octobre 2012 17:34
Âge: 25
Localisation : PAU

Re: Schema Audio Research vsi55

Message par metal64 » jeudi 7 août 2014 09:50

Bon, pour info j'ai envoyé un email à Audio Research qui m'a dit que le 100Hz qui fait vibrer mon transfo peut venir de pleins de choses, électroménagers ou même de la liaison électrique EDF, sachant qu'il y a pas eu de problème de composants l'ampli est hors de cause.
Blumenhofer Big Fun 17, Marantz 1090, Naim CD5XS, HP MPC Audio Melodie, Modulation MPC Audio Melodie, Cables secteurs Odeion Alpha, Tuner Marantz 2050L, Moca Audio Goliath, Blocs Mono Halgorythme KT66 class A, MPC audio Abyss evo

Répondre

Retourner vers « Tweak et DIY »